• امروز : دوشنبه - ۱۸ اسفند - ۱۳۹۹
0

گوگل کروم پشتیبانی از برخی پردازنده‌های قدیمی را متوقف می‌کند

  • کد خبر : 9247
  • ۲۵ بهمن ۱۳۹۹ - ۱۹:۰۰
گوگل کروم پشتیبانی از برخی پردازنده‌های قدیمی را متوقف می‌کند

اگر شما جزء کاربرانی هستید که هنوز هم از کامپیوتر‌های مجهز به پردازنده‌ی x86 استفاده می‌کنید که بیشتر از ۱۵ سال عمر دارند و به دنبال دلیلی برای به‌روزرسانی کامپیوتر خود هستید، باید به اطلاع دهیم که دیگر نمی‌توانید از نسخه‌های بعدی مرورگر گوگل کروم روی کامپیوتر خود استفاده کنید.

در واقع باید بگوییم که بعد از منتشر شدن نسخه‌ی ۸۹ از مرورگر گوگل کروم کاربرانی که از کامپیوتر‌های قدیمی استفاده می‌کنند، باید به فکر استفاده از مرورگر دیگری برای گشتن در اینترنت باشند. تیم توسعه دهنده‌ی موتور کرومیوم به‌تازگی اعلام کرده است که نسخه‌ی ۸۹ از مرورگر محبوب گوگل کروم بر روی کامپیوتر‌های مجهز پردازنده‌های قدیمی‌تر از اینتل Core 2 Duo و AMD Athlon 64 کار نخواهد کرد.

این تیم همچنین اعلام کرده است که نسخه‌ی ۸۹ و نسخه‌‌های بعدی این مرورگر پرطرفدار دیگر بر روی این سیستم‌ها کار نخواهد کرد، زیرا این سیستم‌ها حداقل شرایط لازم برای پشتیبانی از اجرای دستورات SSE3 را ندارند.

بنابراین اگر هنوز از سیستمی مجهز به پردازنده‌ی اینتل Atom یا Celeron M استفاده می‌کنید، باید بگوییم که بعد از عرضه‌ی نسخه‌ها‌ی بعدی گوگل کروم، این نرم‌افزار هم به جمع برنامه‌های می‌پیوندد که دیگر نمی‌توانید آن‌ها را بر روی سیستم خود اجرا کنید.

در واقع نمی‌توان که این نسخه‌ از مرورگر گوگل کروم را بر روی این سیستم‌های قدیمی نصب کرد و اجرا کردن این برنامه بر روی این سیستم‌ها باعث کرش کردن این مرورگر‌ خواهد شد.

البته باید بگوییم که این تغییرات فقط در سیستم عامل ویندوز رخ خواهد داد، زیرا دیگر سیستم عامل‌ها مانند کروم OS، اندروید و مک نیاز به پشتیبانی از SSE3 دارند.

کاربرانی که از این نوع سیستم‌های استفاده می‌کنند بعد از اجرا کردن نسخه‌ی ۸۷ مرورگر کروم با پیغام هشداری مواجه می‌شوند که به آن‌ها درباره‌ی نزدیک بودن پایان پشتیبانی از سخت‌افزار سیستم در حال استفاده هشدار می‌دهد.

گوگل کروم

گوگل می‌گوید که رخ دادن این اتفاق تنها بر روی کاربران اندکی تأثیر خواهد گذاشت. در واقع کاربران بسیار اندکی وجود دارند که هنوز از کامپیوتر‌هایی استفاده می‌کنند که سخت‌افزار آن‌ها مربوط به قبل از سال ۲۰۰۵ است.

اگر شما جزء این جمع خاص هستید و هنوز هم دوست دارید که از سیستم قدیمی خود استفاده کنید، باید بگوییم که هنوز هم می‌توانید از مرورگر‌های دیگری مانند موزیلا فایرفاکس استفاده کنید زیرا این مرورگر برای استفاده نیاز به SSE3 را ندارد.

لینک کوتاه : http://rooydadkhabar.ir/?p=9247

ثبت دیدگاه

مجموع دیدگاهها : 0در انتظار بررسی : 0انتشار یافته : ۰
قوانین ارسال دیدگاه
  • دیدگاه های ارسال شده توسط شما، پس از تایید توسط تیم مدیریت در وب منتشر خواهد شد.
  • پیام هایی که حاوی تهمت یا افترا باشد منتشر نخواهد شد.
  • پیام هایی که به غیر از زبان فارسی یا غیر مرتبط باشد منتشر نخواهد شد.